Bu Yardım dosyası hakkında

Bu Yardım dosyası Microsoft® Windows Media® Player 10 kullanırken en sık karşılaşacağınız hatalarla ilgili sorun gidermenize yardımcı olacak bilgiler içermektedir. Aynı bilgiler bir hata iletisindeki Ek Bilgi düğmesini tıklattığınızda da görüntülenir.

Her konunun altında Web Yardımı bağlantısı vardır. Bu bağlantıyı tıklattığınızda, hatayla ilgili yeni bilgi varsa, bu bilgiler görüntülenir. Web Yardımı'nı görüntüleyebilmeniz için Internet'e bağlı olmanız gerekir.

Belirli bir hata hakkındaki ek bilgileri görüntüleme

  • Ara sekmesini kullanarak anahtar sözcükler veya hata iletisi kimliğini (örneğin, C00D0BC2) girin, sonra Konuları Listele'yi tıklatın.
© 2004 Microsoft Corporation. Tüm haklari saklidir.


80004004: İstenen eylem iptal edildi

Windows Media Player istenen eylemi gerçekleştiremiyor, çünkü eylemi iptal etmeyi seçtiniz.

Örneğin, korumalı bir dosya yürütmeye çalıştığınız ve bu dosyanın da karşıdan lisans yüklemenizi gerektirdiği durumda, lisans alımı işlemini tamamlanmadan iptal ederseniz bu hata iletisi görüntülenebilir.

Hata Kimliği = 0x80004004, Koşul Kimliği = 0x00000000

Web Yardım


80040241: İstenen eylem gerçekleştirilemiyor

Windows Media Player istenen eylemi gerçekleştiremiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Bir .dvr-ms dosyası yürütmeye çalıştınız (Windows XP Media Center Edition içindeki Kişisel Video Kaydedici (PVR) tarafından oluşturulan bir dosya gibi), ancak bilgisayarınız bu dosya türünü yürütmek üzere yapılandırılmamıştır.

    Bu sorunu çözümlemek için bkz: Microsoft Download Center.

  • Windows Media Player tarafından desteklenmeyen bir dosya türü yürütmeye çalıştınız. Windows Media Player’ın desteklediği dosya türlerinin (biçimlerinin) listesi için bkz: Desteklenen dosya türleri.

Hata Kimliği = 0x80040241, Koşul Kimliği = 0x00000000

Web Yardımı


80040255: Windows Media Player bu dosya türünü desteklemiyor

Yürütmeye çalıştığınız dosya Windows Media Player tarafından desteklenmiyor olabilir. Windows Media Player’ın desteklediği dosya türlerinin (biçimlerinin) listesi için bkz: Desteklenen dosya türleri.

Hata Kimliği = 0x80040255, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


80041002: Bu dosyanın lisansı bulunamıyor

Windows Media Player bu dosyanın lisansını bulamıyor. Lisans silinmiş veya bozulmuş olabilir.

Lisanlarınızın yedek kopyaları varsa geri yükleyebilir ve sonra da dosyayı yürütmeyi yeniden deneyebilirsiniz.

Lisanslarınızın yedek kopyaları yoksa, içerik için yeni bir lisans almanız gerekir. Kopyaladığınız bir CD parçası için lisansa gereksiniminiz varsa, CD parçasını yeniden kopyalayın. Internet’ten yüklediğiniz bir dosya için lisansa gereksiniminiz varsa, dosyayı aldığınız Web sitesine dönün ve dosyayı yeniden yükleyin.

Lisansları yedekleme ve geri yükleme hakkında daha fazla bilgi için Windows Media Player Yardımı’na bakın.

Hata Kimliği = 0x80041002, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


8007001F: İstenen eylem gerçekleştirilemiyor

Windows Media Player istenen eylemi gerçekleştiremiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Bilgisayar donanımı ile ilgili bir sorun vardır. Örneğin, sabit disk bozulmuş, bağlantısı kopmuş veya biçimlendirilmemiş olabilir.
  • Yürütmeyi denediğiniz dosya Windows Media Services’ın yüklendiği bilgisayardan akışla alınıyor. Dosyanın yürütülmesi için Windows Media Player ile Windows Media Services farklı bilgisayarlara yüklenmelidir.

Hata Kimliği = 0x8007001F, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


80070037: Dosya bulunamıyor

Windows Media Player dosyayı bulamıyor. URL Aç iletişim kutusuna bir URL yazmışsanız, dosyanın doğru yazılmış olduğuna ve dosyanın yolunun doğru olduğuna emin olup yeniden deneyin.

Web sayfasında bir bağlantı tıklattıysanız, bağlantı geçerli olmayabilir.

Hata Kimliği = 0x80070037, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


800704C7: İstenen eylem iptal edildi

Windows Media Player istenen eylemi gerçekleştiremiyor, çünkü eylemi iptal etmeyi seçtiniz.

Örneğin, korumalı bir dosya yürütmeye çalıştığınız ve bu dosyanın da karşıdan lisans yüklemenizi gerektirdiği durumda, lisans alımı işlemini tamamlanmadan iptal ederseniz bu hata iletisi görüntülenebilir.

Hata Kimliği = 0x800704C7, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


800704C7: Dosya bulunamıyor

Windows Media Player dosyayı bulamıyor. URL Aç iletişim kutusuna bir URL yazmışsanız, dosyanın doğru yazılmış olduğuna ve dosyanın yolunun doğru olduğuna emin olup yeniden deneyin.

Web sayfasında bir bağlantı tıklattıysanız, bağlantı geçerli olmayabilir.

Hata Kimliği = 0x800704CF, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


80070716: Dış görünüm görüntülenemiyor

Windows Media Player geçerli olan veya son kullanılan dış görünümle ilgili bir sorunla karşılaştı. Sorunu çözmek için:

  1. Dış görünüm modunda Player üzerinde herhangi bir noktayı tıklatın ve sonra Tam Moda Geç’i tıklatın.
  2. Tam moddayken, Görünüm menüsündeki Dış Görünüm Seçicisi’ni tıklatın ve ardından farklı bir dış görünümü çift tıklatın (Klasik gibi).
  3. Dış görünüm modunda Player üzerinde herhangi bir noktayı tıklatın ve sonra Tam Moda Geç’i tıklatın.
  4. Tam modda Görünüm menüsünde Dış Görünüm Seçicisi’ni tıklatın ve sonra hata oluştuğunda kullanmakta olduğunuz dış görünümü çift tıklatın.

Hata yeniden oluşursa dış görünüm Player’ın bu sürümüyle uyumlu olmayabilir.

Hata Kimliği = 0x80070716, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


800C000D: Belirlenen protokol desteklenmiyor

Windows Media Player, dosyaya erişmek için kullandığınız protokolü desteklemiyor. Web sayfasındaki bir bağlantıyı tıklatıp bu hata iletisini aldıysanız, bağlantı geçerli olmayabilir. Bir Internet adresi yazdıktan sonra bu hata iletisini aldıysanız, Windows Media Player’ın desteklediği bir protokolü kullandığınızdan emin olun ve yeniden deneyin.

Desteklenen protokollerin listesi ve doğru sözdizimi aşağıdaki verilmiştir:

  • mms://sunucu/dosya_adı (örneğin,.wma, .wmv, .asf veya .mp3 uzantısına sahip bir dosya)
  • http://sunucu/dosya_adı
  • mms://sunucu/sami.asf?SAMI=http://sunucu/sami/sami_demo.smi (SAMI dosyası)

Windows Media Player, protokolü destekliyorsa ve içeriği hala yürütemiyorsanız, Player’ın desteklenen protokollerinin tümünü kullanabilecek şekilde yapılandırılıp yapılandırılmadığını denetleyin.

Protokol ayarlarını yapılandırmak için:

  1. Araçlar menüsünde Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış protokolleri alanındaki tüm protokol onay kutularını seçin.

Not Resmi Not

  • Desteklenen protokoller yalnızca dijital ortam dosyalarını akıtmak için kullanılabilir. Windows Media Player tarayıcı olarak kullanılamaz.

Hata Kimliği = 0x800C000D, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


800C2EE2: Eylem zaman aşımına uğradı

Windows Media Player bir ağ sorunu nedeniyle gereken sunucuya bağlanamıyor. Bu hata iletisini aşağıdaki nedenlerden ötürü almış olabilirsiniz:

  • Korunan bir içeriği (Napster veya MusicNow gibi çevrimiçi bir mağazadan yüklediğiniz müzikleri) yürütmeye çalışıyorsunuz ve Internet bağlantısı ayarlarınız Player’ın güncelleştirilmiş güvenlik bileşenlerini karşıdan yüklemesine izin vermiyor.

    Bu sorunu çözmek için Internet Explorer’daki Araçlar menüsünde, Internet Seçenekleri’ni sonra da Bağlantılar sekmesini tıklatın, Yerel Ağ Ayarları düğmesini tıklatın ve Ayarları otomatik olarak ayarla onay kutusundaki işareti kaldırın. Proxy sunucu bölümündeki proxy sunucu ayarlarınızın doğru olduğunu denetleyin. Proxy ayarlarının nasıl olması gerektiğini bilmiyorsanız, ağ yöneticinize veya Internet servis sağlayıcınıza (ISS) başvurun.

  • Sunucu kullanılamıyor (örneğin, sunucu meşgul veya çevrimdışı). Daha sonra yeniden deneyin.

Hata Kimliği = 0x800C2EE2, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D000F: Sunucuda kullanılabilecek başka bağlantı yok

Windows Media Player, sunucu yeni bağlantıya izin vermediği için yürütmek istediğiniz sunucuya bağlanamıyor. Dosyayı yürütmeyi başka bir zaman yeniden deneyin.

Hata Kimliği = 0xC00D000F, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D001F: Dosya bulunamıyor

Windows Media Player dosyayı bulamıyor. URL Aç iletişim kutusuna bir URL yazmışsanız, dosyanın doğru yazılmış olduğuna ve dosyanın yolunun doğru olduğuna emin olup yeniden deneyin.

Web sayfasında bir bağlantı tıklattıysanız, bağlantı geçerli olmayabilir.

Hata Kimliği = 0xC00D001F, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D07F1: Ağınız canlı yayın bağlantısını yürütmek üzere ayarlanmamış olabilir

Windows Media Player canlı bir yayına bağlanmaya çalışır ve 20 saniye içinde yanıt almazsa, bağlantı denemesini iptal eder. Bu genellikle aşağıdakilerden birini gösterir:

  • Ağınız çok noktaya yayın bağlantısı yürütmek üzere yapılandırılmamıştır.
  • Canlı yayın sona erdi.

Özellikle çevirmeli bağlantılar çoğu zaman canlı yayınları desteklemez.

Hata Kimliği = 0xC00D07F1, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D07F2: Ağınız canlı yayın bağlantısını yürütmek üzere ayarlanmamış olabilir

Windows Media Player canlı bir yayına bağlanmaya çalışır ve 20 saniye içinde yanıt almazsa, bağlantı denemesini iptal eder. Bu genellikle aşağıdakilerden birini gösterir:

  • Ağınız çok noktaya yayın bağlantısı yürütmek üzere yapılandırılmamıştır.
  • Canlı yayın sona erdi.

Özellikle çevirmeli bağlantılar çoğu zaman canlı yayınları desteklemez.

Hata Kimliği = 0xC00D07F2, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D080D: Dosya bozuk

Windows Media Player, dosyayı bozuk olduğu için açamıyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Dosya başka bir program tarafından desteklenmeyen bir biçimde değiştirilmiştir.
  • Dosyanın bir kısmı yüklenmiştir ve tamamlanmamış bir durumda kaydedilmiştir.
  • Dosyayı oluşturmak için kullanılan program dosyayı doğru bir şekilde oluşturmamıştır.

Hata Kimliği = 0xC00D080D, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0BB8: Dosya yürütülemiyor

Windows Media Player dosyayı yürütemiyor. Aşağıdaki nedenden ötürü bu hata iletisiyle karşılaşmış olabilirsiniz:

  • Sıkıştırılmış ID3 başlıkları içeren bir MP3 dosyasını yürütmeye çalışıyorsunuz. ID3 başlığı, dosyanın şarkı albüm bilgilerini (örneğin, şarkının adı, sanatçının adı, albümün adı ve türü) saklayan bir bölümüdür Bu bilgilere bazen “etiket” adı da verilir.

    Sorunu çözmek için dosyanın bir kopyasını oluşturun ve dosyanın ID3x başlıklarını kaldırmak veya sıfırlamak için Microsoft dışı ID3 etiket düzenleme programı kullanın. ID3 başlıklarını kaldırdıktan sonra Windows Media Player’ın MP3 dosyasını çalması gerekir.

    ID3 başlıklarını silmeyi denemek dosyaya zarar verebilir ve dosyayı çalınamaz duruma getirebilir. Bu nedenle, düzenlemeden önce dosyanın bir kopyasını oluşturun.

    Bu çözüm sorununuzu çözümlemezse dosya bozulmuş olabilir.

Hata Kimliği = 0xC00D0BB8, Koşul Kimliği = 0x00000000

Web Yardımı


C00D0BBB: İstenen eylem gerçekleştirilemiyor

Windows Media Player istenen eylemi gerçekleştiremiyor. Bir .dvr-ms dosyası yürütmeye çalıştıktan sonra bu iletiyi aldıysanız (Windows XP Media Center Edition içindeki Kişisel Video Kaydedici (PVR) tarafından oluşturulan bir dosya gibi), bilgisayarınız bu dosya türünü yürütmek üzere yapılandırılmamış olabilir.

Bu sorunu çözümlemek için bkz: Microsoft Download Center.

Hata Kimliği = 0xC00D0BBB, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0BC1: İstenen eylem gerçekleştirilemiyor

Windows Media Player istenen eylemi gerçekleştiremiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Dosya ile ilişkili lisans bu eylemin yapılmasına izin vermiyor.
  • Korumalı bir .dvr-ms dosyasını yürütmeye çalışıyorsunuz. Örneğin içerik sağlayıcı içeriği korunmalı olarak atamışsa Windows XP Media Center Edition içindeki Kişisel Video Kaydedici (PVR) bu dosyaları oluşturabilir. Korumalı bir .dvr-ms dosyası yalnızca kaydedildiği bilgisayarda yürütülebilir.

Hata Kimliği = 0xC00D0BC1, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0BC2: Dosya yürütülemiyor

Windows Media Player, gereken ses codec bileşeni bilgisayarınızda yüklü olmadığı için dosyayı yürütemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Player codec bileşenlerini otomatik olarak yüklemek üzere yapılandırılmamıştır. Player’ı codec bileşenlerini otomatik olarak yüklemek üzere yapılandırmak için Araçlar menüsündeki Seçenekler’i tıklattıktan sonra Yürütücü sekmesini tıklatın, ardından Codec bileşenlerini otomatik olarak yükle onay kutusunu seçin.
  • Gereken codec bileşeni codec sunucusunda yoktur.

Hata Kimliği = 0xC00D0BC2, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0BC8: Dosya yürütülemiyor

Windows Media Player, gereken video codec bileşeni bilgisayarınızda yüklü olmadığı için dosyayı yürütemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Player codec bileşenlerini otomatik olarak yüklemek üzere yapılandırılmamıştır. Player’ı codec bileşenlerini otomatik olarak yüklemek üzere yapılandırmak için Araçlar menüsündeki Seçenekler’i tıklattıktan sonra Yürütücü sekmesini tıklatın, ardından Codec bileşenlerini otomatik olarak yükle onay kutusunu seçin.
  • Gereken codec bileşeni codec sunucusunda yoktur.

Hata Kimliği = 0xC00D0BC8, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0BCE: Dosyalar CD'ye yazılamıyor

Windows Media Player baslik grafigi

C00D0BCE: Dosyalar CD’ye yazılamıyor

Windows Media Player 8 bit dosyalarını CD’ye yazamıyor (kopyalayamıyor). Öncelikle bu dosyaları 16 bit, 44 KHz’e dönüştürün. Bunu yapmak için Microsoft Ses Kaydedicisi’ni kullanabilirsiniz. Ses Kaydedicisi’ni kullanma hakkında daha fazla bilgi için Windows Yardım’a bakın.

Hata Kimliği = 0xC00D0BCE, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0FA3: Windows Media Player bu dosya türünü desteklemiyor

Yürütmeye çalıştığınız dosya Windows Media Player tarafından desteklenmiyor olabilir. Windows Media Player’ın desteklediği dosya türlerinin (biçimlerinin) listesi için bkz: Desteklenen dosya türleri.

Hata Kimliği = 0xC00D0FA3, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0FA4: CD için dijital kayıttan yürütme kullanılamıyor

Windows Media Player, CD’yi kayıttan yürütmeyle yürütemiyor. Player, CD sürücü ayarını otomatik olarak analog kayıttan yürütmeye ile değiştirdi. Dijital CD kayıttan yürütmeye geçmek için Aygıtlar sekmesini kullanın.

Dijital CD kayıttan yürütmeye geçmek için:

  1. Araçlar menüsünden, önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.
  2. CD sürücüsünü çift tıklatın ve sonra Kayıttan Yürütme alanında Dijital’i tıklatın.

Hata Kimliği = 0xC00D0FA4, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0FAA: Dosyaları kopyalayamıyor

Bilgisayarınıza uyumlu bir MP3 yüklenmiş olmadığı için Windows Media Player, CD’den parça kopyalayamıyor. Uyumlu bir MP3 kodlayıcısı yükleyin veya CD’lerden kopyalanan parçalar için farklı bir biçim (örneğin, Windows Media Audio gibi) seçin.

MP3 kodlayıcı (MP3 Oluşturma Paketi olarak da bilinir) almak için Microsoft Web sitesindeki MP3 Creation Packs and DVD Decoders for Windows XP Web sayfasına bakın.

CD'lerden kopyalanan parçaların biçimini seçmek için:

  1. Araçlar menüsünde Seçenekler'i tıklatın ve Müzik Kopyala sekmesini tıklatın.
  2. Biçimlendir kutusunda istediğiniz biçimi tıklatın.

Hata Kimliği = 0xC00D0FAA, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0FAB: CD hata düzeltmesini kullanma

Windows Media Player, disk bozuk veya arızalı olduğundan CD çalınamıyor. Player, hata düzeltme seçeneği açık olduğu zaman hata içeren bazı CD’leri çalabilir.

Hata düzeltmeyi açmak için:

  1. Araçlar menüsünde Seçenekler'i tıklatın.
  2. Aygıtlar sekmesini, CD-ROM sürücüsünü tıklatın ve sonra Özellikler'i tıklatın.
  3. Ses sekmesinde, Kayıttan Yürütme alanında, Hata Düzeltmeyi Kullan onay kutusunu kullanın.

Not Resmi Not

  • Hata düzeltmeyi açmak CD sesin bazı kısımları atlamasına neden olabilir.

Hata Kimliği = 0xC00D0FAB, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0FB0: Ses CD'leri düzgün bir şekilde kopyalanmayacak

Windows Media Player baslik grafigi

C00D0FB0: Ses CD’leri düzgün bir şekilde kopyalanmayacak

CD sürücüsü ayarları çatışması. Windows Media Player’daki CD sürücü ayarı analog kopyalama için ayarlanmış. Aygıt Yöneticisindeki CD sürücü dijital CD ses olarak ayarlanmış. Analog kopyalamayı kullanmak için her iki ayarın da analog kullanmak üzere ayarlanması gerekir veya sesler kopyalanmaz.

CD sürücü ayarını Aygıt Yöneticisi’nde analog olarak değiştirmek için

  1. Aygıt Yöneticisini açın, CD-ROM sürücüsünü sağ tıklatın ve sonra Özellikler'i tıklatın.
  2. Özellikler sekmesini tıklatın.
  3. CD-ROM aygıtında dijital CD sesi etkinleştir onay kutusundaki seçimi kaldırın.

Not Resmi Not

  • Aygıt Yöneticisi’ni kullanma hakkında daha fazla bilgi için Windows Yardım’a bakın.

Hata Kimliği = 0xC00D0FB0, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0FB2: CD için dijital kayıttan yürütme kullanılamıyor

Windows Media Player, CD’yi kayıttan yürütmeyle yürütemiyor. Player, CD sürücü otomatik olarak analog kayıttan yürütmeye ile değiştirdi. Dijital CD kayıttan yürütmeye geçmek için Aygıtlar sekmesini kullanın.

Dijital CD kayıttan yürütmeye geçmek için:

  1. Araçlar menüsünden, önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.
  2. CD sürücüsünü çift tıklatın ve sonra Kayıttan Yürütme alanında Dijital’i tıklatın.

Hata Kimliği = 0xC00D0FB2, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0FB3: CD için dijital kayıttan yürütme kullanılamıyor

Windows Media Player, CD’yi kayıttan yürütmeyle yürütemiyor. Player, CD sürücü otomatik olarak analog kayıttan yürütmeye ile değiştirdi. Dijital CD kayıttan yürütmeye geçmek için Aygıtlar sekmesini kullanın.

Dijital CD kayıttan yürütmeye geçmek için:

  1. Araçlar menüsünden, önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.
  2. CD sürücüsünü çift tıklatın ve sonra Kayıttan Yürütme alanında Dijital’i tıklatın.

Hata Kimliği = 0xC00D0FB3, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0FCD: Kitaplığın en küçük dosya boyutunu belirleme

Windows Media Player kitaplığa eklemek üzere bilgisayarınızdaki dijital ortam dosyalarını aradığında çok küçük dosyaları varsayılan olarak yoksayar. Bu dosyaların arama işlemine katıldığından emin olmak için ses ve video dosyalarının en küçük boyut gereksinimini değiştirebilirsiniz.

Kitaplığa eklenen en küçük dosya boyutunu değiştirmek için:

  1. Araçlar menüsünde önce Seçenekler'i, ardından Kitaplık’ı tıklatın.
  2. Ses dosyaları sayı KB içine kitaplığa eklemek istediğiniz en küçük ses dosyası boyutunu yazın.
  3. Video dosyaları sayı KB içine kitaplığa eklemek istediğiniz en küçük video dosyası boyutunu yazın.

Hata Kimliği = 0xC00D0FCD, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0FD6: Hasar görmüş veya uyumsuz bir eklenti

Windows Media Player düzgün olarak kapatılmadı. Sorunun oluşmasına hasar görmüş veya uyumsuz bir eklenti neden olmuş olabilir. Önlem olarak tüm isteğe bağlı eklentiler devre dışına alındı.

İsteğe bağlı eklentiyi etkinleştirseniz ve Player beklenmedik bir şekilde kapanmaya devam ederse, zarar görmüş olan veya uyumsuz eklentiyi belirleyip kaldırmanız önerilir.

Eklentilerde sorun gidermek için (temel):

  1. Araçlar menüsünde Eklentiler’in üzerine gelin ve adının yanında onay kutusu olan tüm eklentileri tıklatın.

    Bu, isteğe bağlı tüm eklentileri devre dışına alın.

  2. Araçlar menüsünde Eklentiler'in üzerine gelin ve eklentilerden birini seçin.

    Bu işlem eklentiyi etkinleştirir.

  3. Player beklenmedik bir şekilde kapandığı zaman yürütmekte olduğunuz içeriği yürütün.
  4. Aşağıdakilerden birini yapın:
    • Player beklenmedik şekilde kapandıysa, Araçlar menüsünden önce Seçenekler'i, ardından Eklentiler sekmesini tıklatın. En son etkinleştirdiğiniz eklentiyi seçin ve Kaldır öğesini tıklatın.
    • Player beklenmedik şekilde kapanmadıysa, başka bir eklentiyi etkinleştirin ve hasar görmüş veya uyumsuz eklentiyi belirleyinceye kadar 3. ve 4. adımları yineleyin.

Önceki yordam sorunu çözmezse, hasar görmüş veya uyumsuz eklenti dijital sinyal işleme (DSP) veya işleme eklentisi olabilir. Tümüyle devre dışı bırakılamadıkları için sorunu gidermek amacıyla bu eklentileri kaldırmanız gerekir. Bir eklentiyi kaldırmadan önce daha sonra yeniden yükleyebileceğiniz (ekleyebileceğiniz) yeri belirleyin.

DSP ve işleme eklentilerinde sorun gidermek için (gelişmiş):

  1. Araçlar menüsünden önce Seçenekler'i, ardından Eklentiler sekmesini tıklatın.
  2. Kategori’de Video DSP’si seçeneğini tıklatın, Video DSP’si listesinde görüntülenen (sağ bölmedeki) tüm eklentileri seçin ve Kaldır’ı tıklatın.
  3. Ses DSP’si, Diğer DSP ve Oluşturucu kategorileri için bu işlemi yineleyin.

    Tüm isteğe bağlı DSP ve işleyici eklentileri kaldırılır.

  4. Ekle’yi tıklatın, yüklemek üzere bir DSP veya oluşturucu eklentisi seçin ve Aç’ı tıklatın.
  5. Araçlar menüsünde Eklentiler’in üzerine gelin ve eklenen eklentinin seçili olduğunu (adının yanında onay işareti vardır) doğrulayın. Seçili değilse, seçmek üzere eklentiyi tıklatın.

    Oluşturucu eklentileri her zaman etkin olduklarından bu menüde görüntülenmezler.

  6. Eklediğiniz eklentiyi kullanan içeriği yürütün.

    İçeriğin eklediğiniz eklentiyi kullandığına emin olmak için Eklentiler sekmesinde Kategori’de eklediğiniz eklenti türünü tıklatın ve eklenti listesinde (sağ bölme) eklentinin adının yanında (yüklü) yazdığından emin olun.

    DSP eklentileri için Araçlar menüsünde Eklentiler’in üzerine gelin ve eklenen eklentinin seçili olduğunu doğrulayın.

    Eklenti adından sonra (yüklü) belirtimi görünmüyorsa, bu belirtim görününceye kadar farklı bir içerik parçası yürütün.

  7. Aşağıdakilerden birini yapın:
    • Player beklenmedik şekilde kapandıysa, Araçlar menüsünden önce Seçenekler'i, ardından Eklentiler sekmesini tıklatın. En son eklediğiniz eklentiyi seçin ve Kaldır öğesini tıklatın.
    • Player beklenmedik şekilde kapanmadıysa, başka bir eklenti ekleyin ve hasar görmüş veya uyumsuz eklentiyi belirleyinceye kadar 4 ile 6 arasındaki adımları yineleyin.

Not Resmi Not

  • Eklenti eklemek veya kaldırmak için program yüklemenize izin veren bir kullanıcı hesabıyla (örneğin, Administrators veya Power Users gruplarının üyesi olan bir hesap) bilgisayarınıza oturum açmış olmanız gerekir. Kullanıcı hesapları hakkında daha fazla bilgi almak için Windows Yardım'a bakın.

Hata Kimliği = 0xC00D0FD6, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0FD9: Seçilen eklenti bulunamıyor

Eklenti, Windows Media Player’ın işlevselliğini veya görünümünü değiştiren bir bileşendir. Eklentilere örnek olarak normalleştirme gibi görsel öğeler ve ses efektleri verilebilir. Player’a varsayılan olarak çeşitli eklentiler dahil edilmiştir; ancak Microsoft veya diğer şirketler tarafından oluşturulan isteğe bağlı eklentiler de ekleyebilirsiniz.

Player seçtiğiniz eklentiyi bulamadığı için bu iletiyle karşılaştınız. Bu durum, eklenti Player’a düzgün bir şekilde eklenmediğinde veya Player’dan düzgün bir şekilde kaldırılmadığında oluşabilir. Player olmayan eklentiyi menüden kaldırmaya çalışır, böylece bu iletiyle yeniden karşılaşmazsınız. Bu eklentiyi kullanmak isterseniz, yeniden yüklemeniz (eklemeniz) gerekir.

Eklenti ekleme hakkında daha fazla bilgi için Windows Media Player Yardım’a bakın.

Hata Kimliği = 0xC00D0FD9, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D0FDD: İstenen eylem gerçekleştirilemiyor

Windows Media Player istenen eylemi gerçekleştiremiyor. Aşağıdaki nedenden ötürü bu hata iletisiyle karşılaşmış olabilirsiniz:

  • Bilgisayarınızın saati ve tarihi düzgün bir şekilde ayarlanmamıştır. Bilgisayarınızın saat ve tarihini değiştirme hakkında bilgi için Windows Yardım’a bakın.

Hata Kimliği = 0xC00D0FDD, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1057: Dosyanın bir kısmı yürütülemiyor

Windows Media Player, bilgisayarınıza karşıdan yüklenemeyen veya Windows Media Player tarafından desteklenmeyen bir codec bileşeni gerektirdiğinden dosyanın bir bölümünü yürütemiyor.

Windows Media Player codec bileşenlerini dosya yürütülmesi için gerektiğinde varsayılan olarak otomatik yükler. Codec bileşenlerini otomatik yükleme özelliği kapatıldıysa bu iletiyi alabilirsiniz.

Codec bileşenlerinin otomatik yüklenmesini etkinleştirmek için:

  1. Araçlar menüsünde Seçenekler'i tıklatın.
  2. Yürütücü sekmesindeki Otomatik güncelleştirmeler alanında, henüz seçilmediyse Codec bileşenlerini otomatik yükle onay kutusunu seçin.

Bu yordamı tamamladıktan sonra dosyayı yeniden yürütmeyi deneyin. Dosyayı yürüttüğünüzde ses veya video bölümü hala eksikse, dosya Windows Media Player tarafından desteklenmeyen bir codec bileşeni gerektiriyor olabilir.

Not Resmi Not

  • Bu yordamı tamamlamak için yönetici olarak veya Administrators grubunun bir üyesi olarak oturum açmış olmalısınız.

Hata Kimliği = 0xC00D1057, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D106A: Seçili çalma listesini yürütemiyor

Windows Media Player’ın bir ileri sürümünü gerektiren bir çalma listesi seçtiniz (.astx uzantılı bir Windows Media dosyası).

Player’ın bir sonraki sürümünün olup olmadığını öğrenmek için Microsoft Web sitesinde Windows Ortam Yükleme Merkezi’ne bakın. Ya da Player’daki Yardım menüsünde Player Güncelleştirmelerini Denetle’yi tıklatın ve ekranınızdaki yönergeleri izleyin.

Hata Kimliği = 0xC00D106A, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1074: Dosya yürütülemiyor

Windows Media Player, ilişkili Windows Media meta dosyası çalma listesinde hiç öğe olmadığından dosyayı çalamıyor.

Meta dosyası diğer dosyalar hakkında bilgi içeren bir dosyadır. Player’ı bir grup dijital ortam dosyasını belli bir sırada yürütecek şekilde yönetmek üzere Windows Media meta dosyası çalma listesi, .asx, .wax, .wmx veya .wvx uzantılı dosya kullanılabilir. Meta dosyaları genellikle içerik sağlayıcı tarafından (Internet radyo istasyonu gibi) oluşturulur.

Meta dosyası oluşturduysanız, öğeleri olduğundan emin olun. Geçerli Windows Media meta dosyaları oluşturma konusunda daha fazla bilgi için Microsoft Web sitesindeki Windows Media Player Yazılım Geliştirme Seti’ne (SDK) bakın.

Hata Kimliği = 0xC00D1074, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1076: Dosya yürütülemiyor

Windows Media Player, ilişkili Windows Media meta dosyası çalma listesinde çok fazla içiçe çalma listesi olduğu için dosyayı yürütemiyor. İçiçe çalma listesinin içinde başka bir çalma listesi bulunur, bunun içinde de başka bir çalma listesi bulunabilir ve bu şekilde sürer.

Meta dosyası diğer dosyalar hakkında bilgi içeren bir dosyadır. Player’ı bir grup dijital ortam dosyasını belli bir sırada yürütecek şekilde yönetmek üzere uzantısı .asx, .wax, .wmx veya .wvx olabilecek bir Windows Media meta dosyası çalma listesi kullanılabilir. Meta dosyaları genellikle içerik sağlayıcı tarafından (Internet radyo istasyonu gibi) oluşturulur.

Meta dosyası oluşturduysanız, içiçe olma düzeyini azaltın. Geçerli Windows Media meta dosyaları oluşturma konusunda daha fazla bilgi için Microsoft Web sitesindeki Windows Media Player Yazılım Geliştirme Seti’ne (SDK) bakın.

Hata Kimliği = 0xC00D1076, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1090: Dosya yürütülemiyor

Windows Media Player, ilişkili Windows Media meta dosyası çalma listesinde hiç öğe bulunmadığından veya çalma listesi başka bir nedenden ötürü geçerli olmadığından dosyayı yürütemiyor.

Meta dosyası diğer dosyalar hakkında bilgi içeren bir dosyadır. Player’ı bir grup dijital ortam dosyasını belli bir sırada yürütecek şekilde yönetmek üzere uzantısı .asx, .wax, .wmx veya .wvx olabilecek bir Windows Media meta dosyası çalma listesi kullanılabilir. Meta dosyaları genellikle içerik sağlayıcı tarafından (Internet radyo istasyonu gibi) oluşturulur.

Meta dosyası oluşturduysanız, öğeleri olduğundan emin olun. Geçerli Windows Media meta dosyaları oluşturma konusunda daha fazla bilgi için Microsoft Web sitesindeki Windows Media Player Yazılım Geliştirme Seti’ne (SDK) bakın.

Hata Kimliği = 0xC00D1090, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D10B6: Çalma listesindeki öğeler yürütülemiyor

Windows Media Player, iç içe geçmiş olduğu için listedeki öğelerin bazılarını veya tümünü çalamıyor (.asx uzantısı olan Windows meta dosyası). İçiçe çalma listesi başka bir çalma listesini içerir, bu da başka bir çalma listesini içerir ve bu şekilde sürer. Son çalma listesinde (en çok içiçe liste içeren) hiç öğe bulunmayabilir.

Çalma listesini oluşturduysanız, en çok içiçe liste içeren çalma listesini silip veya bu listeye öğe ekleyip yeniden deneyebilirsiniz.

Web sayfasındaki bir bağlantıyı tıklattıktan sonra bu hata iletisiyle karşılaştıysanız, bağlantı geçerli olmayabilir.

Hata Kimliği = 0xC00D10B6, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D10BA: Dosya bulunamıyor

Windows Media Player dosyayı bulamıyor. Bu hata iletisi genellikle kitaplıktaki bir öğe ile ilgili dijital ortam dosyası arasındaki bağlantının bozuk olduğunu gösterir. Kitaplıktaki öğelerin bilgisayarınızda, ağ sürücüsünde, çıkarılabilir depolama kartında, Internet sürücüsünde veya başka bir konumda depolanan dijital ortam dosyalarına bağlantıları vardır. Bağlantılar aşağıda belirtilen bir nedenden ötürü kopabilir:

  • Internet önbelleğindeki geçici bir dosyaya (örneğin, Geçici Internet Dosyaları klasöründeki bir dosya) yapılan bağlantı kitaplığa eklenmiştir ve sonra dosya silinmiştir.
  • Dijital ortam dosyasına yapılan bir bağlantı kitaplığa eklenmiştir ve sonra dosya silinmiştir.

Bağlantı onarmak için:

Aşağıdakilerden birini yapın:

  • Dosyayı sildiyseniz veya taşıdıysanız, yeniden özgün konumuna yerleştirin.
  • Dosyayı taşıdıysanız kitaplıktaki öğeyi sağ tıklatın, Hata Ayrıntıları’nı tıklatın ve dosyanın yeni konumunu girin.

Bağlantı silmek için:

Aşağıdakilerden birini yapın:

  • Kitaplıktaki öğeyi sağ tıklatın, Hata Ayrıntıları’nı tıklatın ve Kitaplıktan kaldır onay kutusunu seçin.
  • Kitaplıktaki öğeyi sağ tıklatın ve sonra Sil’i tıklatın.

Hata Kimliği = 0xC00D10BA, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D10CD: CD yürütülemiyor

Windows Media Player, CD’yi yürütemiyor. Bu hata iletisini aşağıdaki nedenlerden ötürü almış olabilirsiniz:

  • Disk kirlidir. Diski temizleyin ve yeniden deneyin.
  • Disk hasar görmüştür.

Hata Kimliği = 0xC00D10CD, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D10D1: Dosya yürütülemiyor

Windows Media Player, istenen codec bileşeni bilgisayarınıza yüklenmemiş olduğu için dosyayı yürütemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Player codec bileşenlerini otomatik olarak yüklemek üzere yapılandırılmamıştır. Player’ı codec bileşenlerini otomatik olarak yüklemek üzere yapılandırmak için Araçlar menüsündeki Seçenekler’i tıklattıktan sonra Yürütücü sekmesini tıklatın, ardından Codec bileşenlerini otomatik olarak yükle onay kutusunu seçin.

    Bu yordamı tamamlamak için yönetici veya Administrators grubunun bir üyesi olarak oturum açmanız gerekir.

  • Gereken codec bileşeni codec sunucusunda yoktur.

Hata Kimliği = 0xC00D10D1, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1163: Sayısal telif hakkı korumasıyla ilgili sorun oluştu

Bu sorunu çözmenize yardımcı olacak bir sorun giderici bulunur. Sorunu gidermek için Windows Yardım’ındaki DVD Sorun Giderici’de bulunan “Dijital kopya korumasıyla ilgili ileti alıyorum” seçeneğine bakın.

Not Resmi Not

  • DVD'leri yürütmek için, DVD-ROM sürücünüzün ve bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir. Bilgisayarınızda uyumlu bir DVD kod çözücüsü yüklü değilse DVD ile ilişkili komutlar, seçenekler ve denetimler Player'da görünmez ve DVD'leri yürütemezsiniz. Windows varsayılan olarak DVD kod çözücüsü içermez. DVD kod çözücülerle ilgili daha fazla bilgi için Microsoft Web Sitesinde, Windows XP Web sayfasındaki DVD Desteği bölümüne bakın.

Hata Kimliği = 0xC00D1163, Koşul Kimliği= 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1167: Telif hakkı korumasıyla ilgili sorun oluştu

Windows Media Player bu DVD'yi telif hakkı koruması yapılandırılırken bir sorun oluştuğu için yürütemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • DVD kod çözücü yazılımınızın yapılandırılması gerekir. Bilgisayarınızda yüklü başka bir DVD yürütücü programı varsa DVD’yi bu programı kullanarak yürütün ve sonra DVD’yi yeniden Windows Media Player’da yürütmeyi deneyin.
  • Video kartınızın yapılandırmasında bir sorun oluştu. Bilgisayarınızı yeniden başlatın ve yeniden deneyin.

Bu sorunu çözmenize yardımcı olacak bir sorun giderici bulunur. Sorunu gidermek için Windows Yardım’daki DVD Sorun Giderici’ye bakın.

Not Resmi Not

  • DVD'leri yürütmek için, DVD-ROM sürücünüzün ve bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir. Bilgisayarınızda uyumlu bir DVD kod çözücüsü yüklü değilse DVD ile ilişkili komutlar, seçenekler ve denetimler Player'da görünmez ve DVD'leri yürütemezsiniz. Windows varsayılan olarak DVD kod çözücüsü içermez. DVD kod çözücülerle ilgili daha fazla bilgi için Microsoft Web Sitesinde, Windows XP Web sayfasındaki DVD Desteği bölümüne bakın.

Hata Kimliği = 0xC00D1167, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1168: Sistem bölgesi kod çözücü bölgesiyle eşleşmiyor

Bu sorunu çözmenize yardımcı olacak bir sorun giderici bulunur. Bu sorunu gidermek için Windows Yardım’daki DVD Sorun Giderici’ye bakın.

Not Resmi Not

  • DVD'leri yürütmek için, DVD-ROM sürücünüzün ve bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir. Bilgisayarınızda uyumlu bir DVD kod çözücüsü yüklü değilse DVD ile ilişkili komutlar, seçenekler ve denetimler Player'da görünmez ve DVD'leri yürütemezsiniz. Windows varsayılan olarak DVD kod çözücüsü içermez. DVD kod çözücülerle ilgili daha fazla bilgi için Microsoft Web Sitesinde, Windows XP Web sayfasındaki DVD Desteği bölümüne bakın.

Hata Kimliği = 0xC00D1168, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D116A: DVD video yürütülemiyor

Bu sorunu çözmenize yardımcı olacak bir sorun giderici bulunur. Sorunu gidermek için Windows Yardım’daki DVD Sorun Giderici’ye bakın.

Not Resmi Not

  • DVD'leri yürütmek için, DVD-ROM sürücünüzün ve bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir. Bilgisayarınızda uyumlu bir DVD kod çözücüsü yüklü değilse DVD ile ilişkili komutlar, seçenekler ve denetimler Player'da görünmez ve DVD'leri yürütemezsiniz. Windows varsayılan olarak DVD kod çözücüsü içermez. DVD kod çözücülerle ilgili daha fazla bilgi için Microsoft Web Sitesinde, Windows XP Web sayfasındaki DVD Desteği bölümüne bakın.

Hata Kimliği = 0xC00D116A, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D116B: DVD ses yürütülemiyor

Bu sorunu çözmenize yardımcı olacak bir sorun giderici bulunur. Sorunu gidermek için Windows Yardım’daki DVD Sorun Giderici’ye bakın.

Not Resmi Not

  • DVD'leri yürütmek için, DVD-ROM sürücünüzün ve bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir. Bilgisayarınızda uyumlu bir DVD kod çözücüsü yüklü değilse DVD ile ilişkili komutlar, seçenekler ve denetimler Player'da görünmez ve DVD'leri yürütemezsiniz. Windows varsayılan olarak DVD kod çözücüsü içermez. DVD kod çözücülerle ilgili daha fazla bilgi için Microsoft Web Sitesinde, Windows XP Web sayfasındaki DVD Desteği bölümüne bakın.

Hata Kimliği = 0xC00D116B, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D116E: DVD'nin bu bölümü yürütülemiyor

Windows Media Player baslik grafigi

C00D116E: DVD’nin bu bölümü yürütülemiyor

Görüntülemeye çalıştığınız sahne, görüntülemenize izin verilenden daha yüksek bir ebeveyn derecelendirmesine sahip. Bu sahneyi görüntülemek için, bilgisayar yöneticinizden DVD ebeveyn denetimi ayarlarını değiştirmesini isteyin.

DVD ebeveyn denetimi hakkında daha fazla bilgi için Windows Media Player Yardım’a bakın.

Not Resmi Not

  • DVD'leri yürütmek için, DVD-ROM sürücünüzün ve bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir. Bilgisayarınızda uyumlu bir DVD kod çözücüsü yüklü değilse DVD ile ilişkili komutlar, seçenekler ve denetimler Player'da görünmez ve DVD'leri yürütemezsiniz. Windows varsayılan olarak DVD kod çözücüsü içermez. DVD kod çözücülerle ilgili daha fazla bilgi için Microsoft Web Sitesinde, Windows XP Web sayfasındaki DVD Desteği bölümüne bakın.

Hata Kimliği = 0xC00D116E, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1171: DVD video yürütülemiyor

Bu sorunu çözmenize yardımcı olacak bir sorun giderici bulunur. Sorunu gidermek için Windows Yardım’ındaki DVD Sorun Giderici’de bulunan “Ekran çözünürlüğü ve renk kalitesi ayarlarımla ilgili ileti alıyorum” seçeneğine bakın.

Not Resmi Not

  • DVD'leri yürütmek için, DVD-ROM sürücünüzün ve bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir. Bilgisayarınızda uyumlu bir DVD kod çözücüsü yüklü değilse DVD ile ilişkili komutlar, seçenekler ve denetimler Player'da görünmez ve DVD'leri yürütemezsiniz. Windows varsayılan olarak DVD kod çözücüsü içermez. DVD kod çözücülerle ilgili daha fazla bilgi için Microsoft Web Sitesinde, Windows XP Web sayfasındaki DVD Desteği bölümüne bakın.

Hata Kimliği = 0xC00D1171, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1176: CD kaydedici bulunamıyor

Bir CD yazıcı (kaydedici) bulamadığından veya Windows tarafından tanınmadığından, Windows Media Player dosyaları yazamıyor (kopyalayamıyor). Bilgisayarınızla yazıcı arasındaki bağlantıyı doğrulayın. Yazıcı doğru şekilde bağlandıysa, uygun sürücü dosyasını yüklemek için Denetim Masası’ndaki Donanım Ekleme Sihirbazı’nı kullanın ve ardından dosyaları yazmayı yeniden deneyin.

Donanım Ekle Sihirbazı hakkında daha fazla bilgi için Windows Yardım’a bakın.

Hata Kimliği = 0xC00D1176, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1178: Windows Media Player taşınabilir aygıtlarda bu dosya türünü desteklemeyebilir

Windows Media Player, taşınabilir aygıtta eşitlemeye (kopyalamaya) veya yürütmeye çalıştığınız dosyayı desteklemeyebilir. Aşağıdaki tabloda Windows Media Player tarafından çoğu taşınabilir aygıtta desteklenen dosya türleri listelenir.

Dosya türü (biçimi) | Dosya adı uzantısı
Windows Media | .asf, .wma ve .wmv
Moving Picture Experts Group (MPEG) | .mp3

Hata Kimliği = 0xC00D1178, Koşul Kimliği= 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D117A: Windows Media Player taşınabilir aygıtla ilgili bir sorunla karşılaştı

Taşınabilir aygıtınıza yönelik olarak aşağıdaki sorunlardan biri oluşmuş olabilir:

  • Taşınabilir aygıttaki depolama kartı doludur. Depolama kartında bir miktar yer açın ve dosyaları yeniden eşitlemeyi (kopyalamayı) deneyin.
  • Taşınabilir aygıt açık değildir. Aygıtı açın ve dosyaları yeniden eşitlemeyi deneyin.
  • Aygıt bu işlevi desteklemediğinden, bir yürütme listesi veya klasör taşınabilir aygıtta oluşturulamıyor.

Hata Kimliği = 0xC00D117A, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1194: Belirtilen URL açılamıyor

Player URL’de belirtilen protokolü kullanmak üzere yapılandırılmadığından, Windows Media Player belirtilen dosyayı açamıyor. Windows Media Player aşağıdaki protokolleri destekler: çok noktaya yayın, UDP, TCP ve HTTP. Windows Media Player’ın bu protokollerin tümünü kullanmak üzere yapılandırıldığından emin olun.

Protokol ayarlarını yapılandırmak için:

  1. Araçlar menüsünde Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış protokolleri alanındaki tüm protokol onay kutularını seçin.

Tüm protokoller etkinleştirildikten sonra dosyayı yürütmeyi yeniden deneyin. Dosyayı hala yürütemiyorsanız, Windows Media Player protokolü desteklemiyor demektir.

Hata Kimliği = 0xC00D1194, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1196: Yanlış kullanıcı adı veya parola

Kullanıcı adı veya parola yanlış olabilir. Güvenli ağ üzerinde bulunan bir dosyaya erişmek için ağ etki alanına ilişkin bir kullanıcı ve parola sağlamanız gerekir. Kullandığınız kullanıcı adı ve parolanın doğru yazıldığından ve ağ etki alanı tarafından tanındığından emin olun. Bilgisayarınıza erişim sağlayan ancak ağa erişim sağlamayan yerel bir sistem hesabı için bir kullanıcı adı ve parola sağlanması yeterli olmaz.

Hata Kimliği = 0xC00D1196, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1197: Dosya yürütülemiyor

Windows Media Player dosyayı yürütemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Bilgisayarınız yerel ağa (LAN) veya Internet’e bağlı değildir. Ağa veya Internet’e bağlanın ve sonra yeniden deneyin.
  • Dosya yolu geçerli değildir. URL Aç iletişim kutusuna bir URL yazmışsanız, dosyanın doğru yazılmış olduğuna ve dosyanın yolunun doğru olduğuna emin olup yeniden deneyin. Web sayfasında bir bağlantı tıklattıysanız, bağlantı geçerli olmayabilir.
  • Sunucu kullanılamıyor (örneğin, sunucu meşgul veya çevrimdışı). Daha sonra yeniden deneyin.
  • Player’daki bazı ağ protokolleri etkin değildir. Tüm ağ protokollerini etkinleştirin ve sonra yeniden deneyin.
  • Player’ın proxy sunucu ayarları düzgün bir şekilde yapılandırılmamıştır. Proxy ayarlarınızın doğru olduğunu denetleyin ve sonra yeniden deneyin.

Tüm ağ protokollerini etkinleştirmek için:

  1. Araçlar menüsünde Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış protokolleri alanındaki tüm protokol onay kutularını seçin.

Proxy sunucu ayarlarınızı doğrulamak için:

  1. Araçlar menüsünde Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış proxy ayarları alanındaki ayarlarınızı doğrulayın.

Not Resmi Not

  • Proxy sunucu ayarlarınızın nasıl olması gerektiğini bilmiyorsanız Ağ sekmesinde bir protokol seçin, Yapılandır’ı tıklatın ve sonra Proxy ayarlarını otomatik algıla veya Web tarayıcısının proxy ayarlarını kullan’ı (yalnızca HTTP protokolünde kullanılabilir) seçin.

Hata Kimliği = 0xC00D1197, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1198: Sunucuya bağlanılamıyor

Windows Media Player, yürütmek istediğiniz içeriği barındıran sunucuya bağlanamıyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • İçeriği barındıran sunucunun adı geçerli değildir. URL Aç iletişim kutusuna bir URL yazdıysanız, dosya adının doğru yazıldığından ve dosya yolunun doğru olduğundan emin olup yeniden deneyin. Web sayfasında bir bağlantı tıklattıysanız, bağlantı geçerli olmayabilir.
  • Sunucu kullanılamıyor (örneğin, sunucu meşgul veya çevrimdışı). Daha sonra yeniden deneyin.
  • Windows Media Player’ın proxy sunucu ayarları düzgün bir şekilde yapılandırılmamıştır. Proxy sunucu ayarlarınızın doğru olduğunu denetleyin.

Proxy sunucu ayarlarınızı doğrulamak için:

  • Araçlar menüsünde Seçenekler’i ve sonra da Ağ sekmesini tıklatın, ardından Akış proxy ayarları alanındaki ayarlarınızı doğrulayın.

Not Resmi Not

  • Proxy sunucu ayarlarınızın nasıl olması gerektiğini bilmiyorsanız Ağ sekmesinde bir protokol seçin, Yapılandır’ı tıklatın ve sonra Proxy ayarlarını otomatik algıla veya Web tarayıcısının proxy ayarlarını kullan’ı (yalnızca HTTP protokolünde kullanılabilir) seçin.

Hata Kimliği = 0xC00D1198, Koşul Kimliği= 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D1199: Dosya yürütülemiyor

Windows Media Player dosyayı yürütemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Bu dosya türü Player tarafından desteklenmiyor. Windows Media Player’ın desteklediği dosya türlerinin (biçimlerinin) listesi için bkz: Desteklenen dosya türleri.
  • Dosya türü Player tarafından destekleniyor, ancak Player tarafından desteklenmeyen bir codec bileşeni kullanılarak sıkıştırılmıştır.
  • Dosya türü destekleniyor, ancak Player tarafından desteklenmeyen bir yöntemle yürütmeye çalışıyorsunuz. Örneğin, .vob uzantılı bir DVD dosyasını DVD’den Windows Media Player simgesine sürüklemeye çalışıyor olabilirsiniz. Dosya menüsündeki Aç seçeneğini tıklatarak bir .vob dosyası açmaya çalışıyor da olabilirsiniz.
  • Çok parçalı dosyanın bir parçasını yürütmeye çalışıyorsunuz. Dosyaları birleştirmek için haber okuyucu veya başka bir program kullanarak yeniden deneyin.

Hata Kimliği = 0xC00D1199, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D119A: Dosya yürütülemiyor

Windows Media Player dosyayı yürütemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Gerekli codec bileşeni bilgisayarınıza yüklü değildir. Codec bileşeni, Player’ın dosyayı yürütmeden önce sıkıştırmayı açmak için kullandığı yazılımdır.

    Genelde Player gerekli codec bileşenlerini gerektikçe karşıdan otomatik olarak yükler ve kurar. Ancak, büyük olasılıkla yürütmek istediğiniz içerik için kullanılabilir bir codec bileşeni olmadığından veya çok yüksek değerler ayarlandığı için tarayıcınızın Internet güvenlik ayarları codec bileşenini karşıdan yüklemenize izin vermediğinden, Player bu dosya için gereken codec bileşenini karşıdan yükleyemedi ve kuramadı.

    Internet güvenlik ayarlarınızı codec bileşenlerinin bilgisayarınıza yüklenmesine izin verecek şekilde ayarlamayı deneyin.

  • Yürütmeye çalıştığınız dosya Windows Media Player tarafından desteklenmiyor olabilir. Windows Media Player’ın desteklediği dosya türlerinin (biçimlerinin) listesi için bkz: Desteklenen dosya türleri.

Codec bileşenlerinin bilgisayarınıza yüklenmesine izin vermek için:

  1. Denetim Masası’nda Internet Seçenekleri’ni tıklatın.
  2. Güvenlik sekmesini ve ardından Internet’i tıklatın.
  3. Bölge Güvenlik Düzeyi alanında, Varsayılan Düzey’i tıklatın.

    Güvenlik düzeyi Orta olarak ayarlanır.

Internet güvenlik düzeyi ayarları hakkında daha fazla bilgi için Windows Yardım'a bakın.

Not Resmi Notlar

  • Microsoft Internet Explorer’ın, codec bileşenlerini karşıdan yüklemek veya Windows Media Player’ın düzgün bir şekilde çalışmasını sağlamak için varsayılan tarayıcınız olarak ayarlanması gerekmez.
  • Bu yordamı tamamlamak için yönetici olarak veya Administrators grubunun bir üyesi olarak oturum açmış olmalısınız.
  • Bu yordamı tamamladıktan sonra dosyayı yürütemezseniz, bilgisayarınızı yeniden başlatın ve dosyayı yürütmeyi yeniden deneyin.

Hata Kimliği = 0xC00D119A, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D119C: Çalma listesi silinemiyor

Windows Media Player çalma listesi klasöründeki dijital ortam dosyalarını silebilir, ancak diğer dosya türlerini silemez. Çalma listesi klasöründeki dijital olmayan ortam dosyaları Windows Media Player’da görünmez.

Dijital olmayan ortam dosyaları çalma listesi klasöründe depolanıyorsa, çalma listesi silinemez. Silmek istediğiniz çalma listesinin depolandığı klasörü bulmak için Bilgisayarım’ı kullanın ve dijital olmayan ortam dosyalarını oradan silin veya taşıyın. Dijital olmayan ortam dosyalarını çalma listesi klasöründen kaldırdıktan sonra çalma listesini silebilirsiniz.

Bu sorundan kaçınmak için çalma listesi klasörlerinde yalnızca dijital ortam dosyaları depolamanız önerilir.

Hata Kimliği = 0xC00D119C, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D119D: Bu dosya yürütülemiyor

Windows Media Player, ilişkili Windows Media meta dosyası çalma listesi geçerli olmadığı için bu dosyayı yürütemiyor.

Meta dosyası diğer dosyalar hakkında bilgi içeren bir dosyadır. Player’ı bir grup dijital ortam dosyasını belli bir sırada yürütecek şekilde yönetmek üzere Windows Media meta dosyası çalma listesi, .asx, .wax, .wmx veya .wvx uzantılı dosya kullanılabilir. Meta dosyaları genellikle içerik sağlayıcı tarafından (Internet radyo istasyonu gibi) oluşturulur.

Meta dosyası oluşturduysanız, öğeleri olduğundan emin olun. Geçerli Windows Media meta dosyaları oluşturma konusunda daha fazla bilgi için Microsoft Web sitesindeki Windows Media Player Yazılım Geliştirme Seti’ne (SDK) bakın.

Hata Kimliği = 0xC00D119D, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D119F: Dosyalar CD'ye yazılamıyor

Windows Media Player baslik grafigi

C00D119F: Dosyalar CD’ye yazılamıyor

Windows Media Player seçili dosyaları CD’ye yazamıyor (kopyalayamıyor). Sorunu çözmek için aşağıdakilerden birini veya birden çoğunu yapın ve yeniden deneyin:

  • CD yazıcının (kaydedici) doğru şekilde bağlandığını doğrulayın.
  • Diski temizleyin ve hasarlı olmadığını doğrulayın.
  • Farklı bir marka boş diskler deneyin.
  • Başka bir program CD’ye dosya yazıyorsa, yazma işlemi tamamlanıncaya kadar bekleyin.
  • Varsa, CD yazıcıyı kullanan diğer programları kapatın.
  • Windows Media Player’ı yeniden başlatın.
  • Bilgisayarınızı yeniden başlatın.
  • CD yazıcı için daha yavaş bir kayıt (yazma) hızı seçin.
  • Sabit diskinizdeki dosya sistemi hatalarını ve kötü kesimleri denetlemek üzere bir Windows Hata denetimi aracı kullanın. Hata denetimi aracı hakkında daha fazla bilgi için Windows Yardım’a bakın.

Daha yavaş bir kaydetme hızı seçmek için:

  1. Araçlar menüsünden, önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.
  2. Aygıtlar’da, CD yazıcıyı çift tıklatın ve ardından Kayıt sekmesini tıklatın.
  3. Yazma hızı listesinden daha yavaş bir hız seçin.

Sorun devam ederse, CD yazıcı arızalı olabilir. Sorun giderme bilgileri için, CD yazıcıyla birlikte gelen belgelere bakın.

Hata Kimliği = 0xC00D119F, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11A9: Dosya yazılamıyor veya eşitlenemiyor

Lisans veya aygıt engellediğinden, Windows Media Player dosyayı yazamıyor veya eşitleyemiyor (kopyalayamıyor).

Korunan dosyalar (lisanslı dosyalar olarak da bilinir), yetkisiz dağıtım veya kayıttan yürütmeyi engellemek için bir lisansla güvenliği sağlanan dijital ortam dosyalarıdır. Lisans dosyayı nasıl kullanabileceğinizi belirtebilir; örneğin, dosyayı CD’ye yazıp yazamayacağınızı veya taşınabilir bir aygıta eşitleyip eşitleyemeyeceğinizi belirtebilir. Lisans koşulları lisansı veren kişi veya şirkete bağlı olarak değişir.

Hata Kimliği = 0xC00D11A9, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11AB: Dosyalar CD'ye yazılamıyor

Windows Media Player baslik grafigi

C00D11AB: Dosyalar CD’ye yazılamıyor

Windows Media Player seçili dosyaları CD’ye yazamıyor (kopyalayamıyor). Sorunu gidermek için aşağıdakilerden birini veya birden çoğunu yapın:

  • Diski temizleyin ve hasarlı olmadığını doğrulayın.
  • CD yazıcı (kaydedici) için daha yavaş bir kayıt (yazma) hızı seçin.
  • Farklı bir marka boş diskler deneyin.
  • Diğer programlardan çıkın.

Daha yavaş bir kaydetme hızı seçmek için:

  1. Araçlar menüsünden, önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.
  2. Aygıtlar’da, CD yazıcının (kaydedici) adını çift tıklatın ve ardından Kayıt sekmesini tıklatın.
  3. Yazma hızı listesinden daha yavaş bir hız seçin.

Hata Kimliği = 0xC00D11AB, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11AE: Dosyalar CD'ye yazılamıyor

Windows Media Player baslik grafigi

C00D11AE: Dosyalar CD’ye yazılamıyor

Windows Media Player seçili dosyaları CD’ye yazamıyor (kopyalayamıyor). Sorunu çözmek için aşağıdakilerden birini veya birden çoğunu yapın ve yeniden deneyin:

  • Diski temizleyin ve hasarlı olmadığını doğrulayın.
  • CD yazıcının (kaydedici) doğru şekilde bağlandığını doğrulayın.
  • Varsa, CD yazıcıyı kullanan diğer programları kapatın.

Sorun devam ederse, CD yazıcı arızalı olabilir. Sorun giderme bilgileri için, CD yazıcıyla birlikte gelen belgelere bakın.

Hata Kimliği = 0xC00D11AE, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11B0: İstenen eylem gerçekleştirilemiyor

Windows Media Player istenen eylemi gerçekleştiremiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Sunucu kullanılamıyor (örneğin, sunucu meşgul veya çevrimdışı). Daha sonra yeniden deneyin.
  • Bilgisayarınızın yeterli kaynağı yoktur; örneğin, yeterli miktarda boş bellek veya yeteri kadar hızlı işlemci gibi. Diğer programlardan çıkın ve sonra yeniden deneyin. Sorun devam ederse, bilgisayarınızı yükseltmeniz gerekebilir.

Hata Kimliği = 0xC00D11B0, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11B3: Ağ hatasıyla karşılaşıldı

Player bir ağ hatasıyla karşılaştığından, Windows Media Player dosyayı yürütemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Sunucu kullanılamıyor (örneğin, sunucu meşgul veya çevrimdışı). Daha sonra yeniden deneyin.
  • Yerel ağa (LAN) veya Internet’e bağlı değilsiniz. Ağa veya Internet’e bağlanın ve sonra yeniden deneyin.
  • Player’ın proxy sunucu ayarları düzgün bir şekilde yapılandırılmamıştır. Proxy ayarlarınızın doğru olduğunu denetleyin ve sonra yeniden deneyin.

Proxy sunucu ayarlarınızı doğrulamak için:

  • Araçlar menüsünde Seçenekler’i ve sonra da Ağ sekmesini tıklatın, ardından Akış proxy ayarları alanındaki ayarlarınızı doğrulayın.

Not Resmi Notlar

  • Proxy sunucu ayarlarınızın nasıl olması gerektiğini bilmiyorsanız Ağ sekmesinde bir protokol seçin, Yapılandır’ı tıklatın ve sonra Proxy ayarlarını otomatik algıla veya Web tarayıcısının proxy ayarlarını kullan’ı (yalnızca HTTP protokolünde kullanılabilir) seçin.
  • Internet’e çevirmeli bağlantı kullanarak bağlanıyorsanız, proxy sunucuyu seçemeyebilirsiniz. Daha fazla bilgi için Internet servis sağlayıcınıza (ISP) veya ağ yöneticinize başvurun.

Hata Kimliği = 0xC00D11B3, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11B6: Dosya yürütülemiyor

Windows Media Player dosyayı yürütemiyor. Ağ güvenlik duvarı Player’ın Kullanıcı Datagram Protokolü (UDP) aktarım protokolünü kullanarak dosyayı açmasını engelliyor olabilir. Bu dosyayı yürütmek için dosyayı UDP’yi belirtmeden açmayı deneyin.

URL Aç iletişim kutusuna bir URL girdiğinizde ve yol "mmsu:" veya "rtspu:" ile başladığında, Player’ı dosyayı UDP aktarım protokolü kullanarak açmaya yönlendirirsiniz. Yolu farklı bir taşıma protokolünü kullanarak girmeyi deneyin (örneğin, "mms:" veya "http:").

Dosyayı açmak üzere başka bir aktarım protokolü kullanamıyorsanız, yürütmek için güvenlik duvarını kapatmanız gerekebilir. Windows Güvenlik Duvarı’nı (Windows’un daha önceki sürümlerinde Internet Bağlantısı Güvenlik Duvarı olarak adlandırılırdı) kapatma hakkında daha fazla bilgi için Windows Yardım’a bakın.

Hata Kimliği = 0xC00D11B6, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11BA: Dosya yürütülemiyor

Windows Media Player, ses aygıtınızla ilgili (ses kartı veya ses denetleyicisi gibi) bir sorundan ötürü dosyayı yürütemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Ses aygıtınız başka bir program tarafından kullanılıyor. Ses kartınızı kullanıyor olabilecek diğer programlardan çıkın ve dosyayı yürütmeyi yeniden deneyin.
  • Ses aygıtınız güncelleştirilmiş bir sürücü gerektiriyor. Güncelleştirilmiş bir sürücü olup olmadığını belirlemek için, Microsoft Web sitesinde Windows Update Web sayfasına veya ses aygıtının üreticisinin Web sitesine bakın.
  • Seçilen ses aygıtı Secure Audio Path’i (SAP) desteklemiyor. Bilgisayarınıza birden çok ses aygıtı yüklüyse, farklı bir aygıtı kullanmayı deneyin.
  • Ses aygıtınız düzgün çalışmıyor. Bu sorunu gidermek için Windows Yardım’daki Ses Sorun Giderici’ye veya ses aygıtınızın belgelerine bakın.
  • Bilgisayarınızda bir ses aygıtı yüklü değil. Ses aygıtı yükleyin ve sonra dosyayı yürütmeyi yeniden deneyin.

Farklı bir ses aygıtı kullanmak için:

  1. Araçlar menüsünden, önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.
  2. Hoparlörler’i çift tıklatın ve Kullanılacak ses aygıtı içinden farklı bir aygıt seçin.

Hata Kimliği = 0xC00D11BA, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11BB: Dosya yürütülemiyor

Windows Media Player, belirlenen protokol Player tarafından veya sunucu tarafından desteklenmediği için dosyayı yürütemiyor.

Web sayfasındaki bir bağlantıyı tıklattıktan sonra bu hatayla karşılaştıysanız, bağlantı geçerli olmayabilir.

Bu hatayla URL Aç iletişim kutusuna bir URL yazdıktan sonra karşılaştıysanız, dosyayı farklı bir taşıma protokolü kullanarak açmayı deneyin (örneğin, "http:" veya "rtsp:").

Player tarafından desteklenen protokollerin listesi ve doğru sözdizimleri aşağıdadır:

  • mms://sunucu/dosya_adı (örneğin,.wma, .wmv, .asf veya .mp3 uzantısına sahip bir dosya)
  • http://sunucu/dosya_adı
  • rtsp://sunucu/dosya_adı
  • mms://sunucu/sami.asf?SAMI=http://sunucu/sami/sami_demo.smi (SAMI dosyası)

Windows Media Player, protokolü destekliyorsa ve içeriği hala yürütemiyorsanız, Player’ın desteklenen protokollerinin tümünü kullanabilecek şekilde yapılandırılıp yapılandırılmadığını denetleyin.

Protokol ayarlarını yapılandırmak için:

  1. Araçlar menüsünde Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış protokolleri alanındaki tüm protokol onay kutularını seçin.

Not Resmi Not

  • Desteklenen protokoller yalnızca dijital ortam dosyalarını akıtmak için kullanılabilir. Windows Media Player tarayıcı olarak kullanılamaz.

Hata Kimliği = 0xC00D11BB, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11BD: Dosya yürütülemiyor

Windows Media Player, belirtilen protokol desteklenmediği için dosyayı yürütemiyor.

Bu hatayla URL Aç iletişim kutusuna bir URL yazdıktan sonra karşılaştıysanız, dosyayı farklı bir taşıma protokolü kullanarak açmayı deneyin (örneğin, ).

Web sayfasındaki bir bağlantıyı tıklattıktan sonra bu hatayla karşılaştıysanız, bağlantı geçerli olmayabilir.

Hata Kimliği = 0xC00D11BD, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11BE: Dosya yürütülemiyor

Windows Media Player, Player’ın kullanması için bir akış protokolü seçilmediğinden dosyayı yürütemiyor. Bir veya daha çok protokol seçin ve yeniden deneyin.

Akış protokolü seçmek için:

  1. Araçlar menüsünde Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış protokolleri alanında bir veya daha çok protokol onay kutusu seçin.

Hata Kimliği = 0xC00D11BE, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11BF: Tam ekrana geçilemiyor

Windows Media Player tam ekrana geçemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Windows ekran ayarları tam ekranı desteklemek üzere yapılandırılmamış. Ekran Denetim Masası öğesinde, Donanım ivmesi ayarını Tam yapmayı deneyin. Ekran ayarları hakkında daha fazla bilgi için Windows Yardım'a bakın.
  • En son Microsoft DirectX sürümü yüklü değildir. DirectX’in en son sürümünü yüklemek için, Microsoft Web sitesinde Microsoft DirectX Downloads Web sayfasına veya Windows Update Web sayfasına bakın.
  • Video aygıtınız güncelleştirilmiş bir sürücü gerektiriyor olabilir. Güncelleştirilmiş bir sürücü olup olmadığını belirlemek için, Microsoft Web sitesinde Windows Update Web sayfasına veya aygıt üreticisinin Web sayfasına bakın.

Hata Kimliği = 0xC00D11BF, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11C0: Dosya yürütülemiyor

Windows Media Player bir ağ sorunu oluştuğu için dosyayı yürütemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Bilgisayarınız yerel ağa (LAN) veya Internet’e bağlı değildir. Ağa veya Internet’e bağlanın ve sonra yeniden deneyin.
  • Dosya yolu geçerli değildir. URL Aç iletişim kutusuna bir URL yazdıysanız, dosya adının doğru yazıldığından ve dosya yolunun doğru olduğundan emin olup yeniden deneyin. Web sayfasında bir bağlantı tıklattıysanız, bağlantı geçerli olmayabilir.
  • Sunucu kullanılamıyor (örneğin, sunucu meşgul veya çevrimdışı). Daha sonra yeniden deneyin.
  • Player’daki bazı ağ protokolleri etkin değildir. Tüm ağ protokollerini etkinleştirin ve sonra yeniden deneyin.
  • Player’ın proxy sunucu ayarları düzgün bir şekilde yapılandırılmamıştır. Proxy ayarlarınızın doğru olduğunu denetleyin ve sonra yeniden deneyin.

Tüm ağ protokollerini etkinleştirmek için:

  1. Araçlar menüsünde Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış protokolleri alanındaki tüm protokol onay kutularını seçin.

Proxy sunucu ayarlarınızı doğrulamak için:

  1. Araçlar menüsünde Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış proxy ayarları alanındaki ayarlarınızı doğrulayın.

Not Resmi Notlar

  • Proxy sunucu ayarlarınızın nasıl olması gerektiğini bilmiyorsanız Ağ sekmesinde bir protokol seçin, Yapılandır’ı tıklatın ve sonra Proxy ayarlarını otomatik algıla veya Web tarayıcısının proxy ayarlarını kullan’ı (yalnızca HTTP protokolünde kullanılabilir) seçin.
  • Internet’e çevirmeli bağlantı kullanarak bağlanıyorsanız, proxy sunucuyu seçemeyebilirsiniz. Daha fazla bilgi için Internet servis sağlayıcınıza (ISP) veya ağ yöneticinize başvurun.

Hata Kimliği = 0xC00D11C0, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11C4: Proxy sunucu bulunamıyor

Windows Media Player ağ proxy sunucusunu bulamadığı için dosyayı yürütemiyor. Player’ın proxy sunucu ayarları düzgün bir şekilde yapılandırılmamış veya sunucu geçici olarak kullanılamıyor olabilir. Proxy ayarlarınızın doğru olduğunu denetleyin ve daha sonra yeniden deneyin.

Proxy sunucu ayarlarınızı doğrulamak için:

  1. Araçlar menüsünde Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış proxy ayarları alanındaki ayarlarınızı doğrulayın.

Not Resmi Not

  • Proxy sunucu ayarlarınızın nasıl olması gerektiğini bilmiyorsanız Ağ sekmesinde bir protokol seçin, Yapılandır’ı tıklatın ve sonra Proxy ayarlarını otomatik algıla veya Web tarayıcısının proxy ayarlarını kullan’ı (yalnızca HTTP protokolünde kullanılabilir) seçin.

Hata Kimliği = 0xC00D11C4, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11C7: Dosya yürütülemiyor, yazılamıyor veya eşitlenemiyor

Gerekli codec bileşeni bilgisayarınıza yüklenmemiş olduğundan, Windows Media Player dosyayı yürütemiyor, yazamıyor veya eşitleyemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Dosyayı CD’ye yazdırmayı deniyorsunuz, ancak dosyayı bilgisayarınızda hiç yürütmediniz. Dosyayı yürütün, Player gereken codec bileşenini otomatik olarak karşıdan yüklemeyi deneyecektir.
  • Player codec bileşenlerini otomatik olarak yüklemek üzere yapılandırılmamıştır. Player’ı codec bileşenlerini otomatik olarak yüklemek üzere yapılandırmak için Araçlar menüsündeki Seçenekler’i tıklattıktan sonra Yürütücü sekmesini tıklatın, ardından Codec bileşenlerini otomatik olarak yükle onay kutusunu seçin.

    Bu yordamı tamamlamak için yönetici veya Administrators grubunun bir üyesi olarak oturum açmanız gerekir.

  • Gereken codec bileşeni codec sunucusunda yoktur.

Hata Kimliği = 0xC00D11C7, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11C9: Dosyalar CD'ye yazılamıyor

Windows Media Player baslik grafigi

C00D11C9: Dosyalar CD’ye yazılamıyor

Windows Media Player seçili dosyaları CD’ye yazamıyor (kopyalayamıyor). Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • CD yazıcı (kaydedici) meşgul olabilir. Sürücünün geçerli görevini tamamlamasını bekleyin ve yeniden deneyin.
  • CD yazıcı, Windows sürümünüzle uyumlu değil. CD yazıcının doğru şekilde bağlandığını ve en son aygıt sürücülerini yüklediğinizi doğrulayın ve yeniden deneyin.

    Sürücünün uyumlu olduğunu doğrulamak ve en son aygıt sürücülerini karşıdan yüklemek için, Microsoft Web sitesinde Windows Kataloğu’na bakın.

Hata Kimliği = 0xC00D11C9, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11CB: Ağ hatasıyla karşılaşıldı

Windows Media Player bir ağ hatasıyla karşılaştı. Player’ı yeniden başlatın. Sorun devam ediyorsa, bilgisayarınızı yeniden başlatın.

Hata Kimliği = 0xC00D11CB, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11CD: Bilinmeyen hata

Windows Media Player bilinmeyen bir hatayla karşılaştı. Bu durum, başka bir program veya işletim sistemi bileşeni bir sorunla karşılaştığında, ancak sorunun yapısını Windows Media Player’a iletmediğinde oluşabilir.

Hata Kimliği = 0xC00D11CD, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11D1: Dosya yürütülemiyor

Windows Media Player, ses veya video kartı gibi bir ses veya video aygıtıyla ilgili bir sorun olabileceği için dosyayı yürütemiyor.

Ses veya video aygıtınız güncelleştirilmiş bir sürücü gerektiriyor olabilir. Güncelleştirilmiş bir sürücü olup olmadığını belirlemek için, Microsoft Web sitesinde Windows Update Web sayfasına veya ses veya video aygıtının üreticisinin Web sitesine bakın.

Hata Kimliği = 0xC00D11D1, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11D2: Dosyaya erişilemiyor

Windows Media Player dosyaya erişemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Bu dosya şu anda kullanılıyor. Dosyayı kapatın ve yeniden deneyin.
  • Dosyanın bulunduğu sunucuya veya konuma erişim izniniz yok. Uygun erişim haklarınızın olduğunu doğrulayın ve yeniden deneyin.
  • Proxy sunucuya erişim izniniz yok. Uygun erişim haklarınızın olduğunu doğrulayın ve yeniden deneyin.
  • CD’den bilgisayarınıza bir parça kopyalamaya çalışıyorsanız, belirtilen sabit disk konumuna kopyalama izniniz olmayabilir. Uygun erişim haklarınızın olduğunu doğrulayın ve yeniden deneyin. Sorun devem ederse, başka bir klasöre kopyalamayı deneyin.

Parçaların kopyalanacağı klasörü değiştirmek için:

  1. Araçlar menüsünde Seçenekler'i tıklatın.
  2. Müzik Kopyala sekmesini tıklatın.
  3. Değiştir düğmesini tıklatın.
  4. Dijital ortam dosyalarınızın depolanacağı başka bir klasör seçerek Tamam'ı tıklatın.

    -veya-

    Yeni Klasör Oluştur'u tıklatın, yeni klasörün adını girin ve Tamam'ı tıklatın.

Hata Kimliği = 0xC00D11D2, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11D6: Lisanslar bozuk veya geçerli değil

Windows Media Player dosyayı yürütemiyor. Aşağıdaki bir nedenden ötürü bu hata iletisiyle karşılaşabilirsiniz:

  • Dosyanıza ilişkin lisans bozuk veya geçerli değil. Lisans artık geçerli olmayabilir (örneğin, bilgisayarınızdaki donanım bileşenlerini değiştirdiyseniz).
  • Bilgisayarınızdaki Dijital Haklar Yönetimi (DRM) yazılımı bozulmuş olabilir. Bunun sonucunda bilgisayarınızdaki lisanslar düzgün bir şekilde çalışmayabilir veya Player yeni lisansları alamayabilir. Microsoft Bilgi Bankası Makalesi 810422 bu sorunu çözmede yardım almak için kullanılabilir.

Hata Kimliği = 0xC00D11D6, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D11F8: CD için dijital kayıttan yürütme kullanılamıyor

Windows Media Player, CD’yi kayıttan yürütmeyle yürütemiyor. Player, CD sürücü otomatik olarak analog kayıttan yürütmeye ile değiştirdi. Dijital CD kayıttan yürütmeye geçmek için Aygıtlar sekmesini kullanın.

Dijital CD kayıttan yürütmeye geçmek için:

  1. Araçlar menüsünden, önce Seçenekler'i, ardından Aygıtlar sekmesini tıklatın.
  2. CD sürücüsünü çift tıklatın ve sonra Kayıttan Yürütme alanında Dijital’i tıklatın.

Hata Kimliği = 0xC00D11F8, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D132B: Dosya yürütülemiyor

Windows Media Player dosyayı yürütemiyor. Aşağıdaki nedenden ötürü bu hata iletisiyle karşılaşmış olabilirsiniz:

  • Yürütmeye çalıştığınız dosya Player’ın erişemeyeceği bir yerde depolanmış. Genellikle Web sayfasındaki bağlantıya yönelik yolun katıştırılmış Player tarafından desteklenmeyen bir şekilde oluşturulması sonucunda bu durum ortaya çıkar.

    Dosya, Windows Media Player ActiveX denetimini içeren Web sayfası konumunun üzerindeki bir klasörde veya kendisine başvuran çalma listesinin (uzantısı .asx olan Windows Media dosyası) olduğu konumun üzerindeki bir klasörde bulunur. Player, geçerli klasörün üzerindeki klasörlere erişmek için göreli yol kullanımını desteklemez.

    Sorunu düzeltmek için Web sayfası oluşturan kişinin dosya yolunu, dosyanın Player tarafından erişilebilecek bir klasörde bulunacağı şekilde değiştirmesi gerekir. Örneğin, yol "..\" biçiminde olmamalıdır.

Hata Kimliği = 0xC00D132B, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D2720: Dosya yazılamıyor veya eşitlenemiyor

Seçilen dosyanın lisansı dosyayı yazmaya veya eşitlemeye (kopyalamaya) izin vermiyor olabilir. Lisansla ilişkili hakları görmek için dosyayı sağ tıklatın, sonra Özellikler’i ve ardından Lisans sekmesini tıklatın.

Hata Kimliği = 0xC00D2720, Koşul Kimliği= 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D274B: Dosyayı bu bilgisayarda yürütemezsiniz

Windows Media Player, dijital lisansla güvenliği sağlandığı için dosyayı yürütemiyor. Dosyanın kilidini açan ve yürütmenize olanak sağlayan lisans bilgisayarda CD parçasının kopyalandığı yerdedir.

Dosyayı CD parçasının bilgisayarda özgün olarak kopyalandığı yerde yürütmeye çalışıyorsanız, lisans yoktur veya bozulmuştur. Parçayı özgün CD’den yeniden kopyalayın ve dosyayı yürütmeyi yeniden deneyin.

Hata Kimliği = 0xC00D274B, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D274D: Ortam sürücülerinizin özellikleri dosyayı yürütmek için yeterli değil

Windows Media Player, bilgisayarınızdaki sürücüler güncel olmadığından veya özellikleri dosyayı veya akışı yürütmek için yeterli olmadığından dosyayı yürütemiyor. Sürücülerinizi güncelleştirmek için, Microsoft Web sitesinde Windows Update Web sayfasına bakın. Windows Update bilgisayarınızı tarar ve güncelleştirilebilecek sürücüleri saptar. Güncelleştirmeleri karşıdan yükledikten sonra, dosyayı veya akışı yeniden yürütmeyi deneyin. Kullanılabilecek güncelleştirilmiş sürücü yoksa, dosyayı yürütemezsiniz.

Hata Kimliği = 0xC00D274D, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D27E1: Lisans iptal edilmiş

Windows Media Player içeriği yürütemiyor. Aşağıdaki nedenden ötürü bu hata iletisiyle karşılaşmış olabilirsiniz:

  • İçerik sağlayıcı (örneğin, bir çevrimiçi mağaza), içeriği kullanma lisansınızı iptal etti. Sağlayıcı bilgisayarınıza karşıdan yüklediğiniz korunmalı içerik için artık destek vermediğinden veya sağlayıcıdan bu bilgisayarda içeriği devreden çıkarmasını istediğinizden (örneğin, içeriği başka bir bilgisayarda kullanabilmeniz için), içerik sağlayıcı lisansı iptal etmiş olabilir . Daha fazla bilgi için içerik sağlayıcıya başvurun.

Hata Kimliği = 0xC00D27E1, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D2EEC: MSBD protokolü artık desteklenmiyor

Windows Media Player, dosyaya erişmek için kullandığınız protokolü desteklemiyor. Web sayfasındaki bir bağlantıyı tıklatıp bu hata iletisini aldıysanız, bağlantı geçerli olmayabilir. Bir Internet adresi yazdıktan sonra bu hata iletisini aldıysanız, Windows Media Player’ın desteklediği bir protokolü kullandığınızdan emin olun ve yeniden deneyin.

Aşağıda desteklenen protokolleri ve doğru sözdizimini gösteren bir liste vardır:

  • mms://sunucu/dosya_adı (örneğin,.wma, .wmv, .asf veya .mp3 uzantısına sahip bir dosya)
  • http://sunucu/dosya_adı
  • mms://sunucu/sami.asf?SAMI=http://sunucu/sami/sami_demo.smi (SAMI dosyası)

Windows Media Player, protokolü destekliyorsa ve içeriği hala yürütemiyorsanız, Player’ın desteklenen protokollerinin tümünü kullanabilecek şekilde yapılandırılıp yapılandırılmadığını denetleyin.

Protokol ayarlarını yapılandırmak için:

  1. Araçlar menüsünde Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akış protokolleri alanındaki tüm protokol onay kutularını seçin.

Windows Media Player, Windows Media Services çalıştıran bir sunucuya bağlanırken seçili tüm protokolleri kullanmayı dener.

Not Resmi Not

  • Desteklenen protokoller yalnızca dijital ortam dosyalarını akıtmak için kullanılabilir. Windows Media Player tarayıcı olarak kullanılamaz.

Hata Kimliği = 0xC00D2EEC, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


C00D2EEE: Proxy sunucu bulunamıyor

Windows Media Player ağ proxy sunucunuzu bulamıyor. Proxy sunucunun adı yanlış veya sunucu geçici olarak kullanılamıyor olabilir.

Proxy sunucunun adını değiştirmek için:

  1. Araçlar menüsünde Seçenekler'i ve ardından Ağ sekmesini tıklatın.
  2. Akışlı proxy ayarları alanında, yapılandırmak istediğiniz protokolü çift tıklatın.
  3. Kullanılacak proxy sunucu’yu tıklatın ve kullanılacak proxy sunucunun adını ve bağlantı noktasını yazın. Doğru proxy sunucusu adı ve bağlantı noktası için ağ yöneticinize başvurun.

Not Resmi Not

  • Internet’e çevirmeli bağlantı kullanarak bağlanıyorsanız, proxy sunucuyu seçemeyebilirsiniz. Daha fazla bilgi için Internet servis sağlayıcınıza (ISP) veya ağ yöneticinize başvurun.

Hata Kimliği = 0xC00D2EEE, Koşul Kimliği = 0x00000000

Web Yardım

© 2004 Microsoft Corporation. Tüm haklari saklidir.


Desteklenen dosya türleri

Aşağıdaki tabloda, Windows Media Player tarafından desteklenen dosya türleri (biçimleri) listelenmiştir.

Bu tabloda yer alan bir dosyayı yürütemiyorsanız, dosya Windows Media Player tarafından desteklenmeyen bir codec bileşeni kullanılarak kodlanmış olabilir.

Dosya türü (biçimi) | Dosya adı uzantısı
Müzik CD'si Kayıttan Çalma (CD'de ses) | .cda
Audio Interchange File Format (AIFF) | .aif, .aifc ve .aiff
Windows Media ses ve video dosyaları | .asf, .asx, .wax, .wm, .wma, .wmd, .wmp, .wmv, .wmx, .wpl ve .wvx
Windows ses ve video dosyaları | .avi ve .wav
Windows Media Player dış görünümleri | .wmz
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mpa, .mpe, .mp2v, ve .mpv2
Musical Instrument Digital Interface (MIDI) | .mid, .midi ve .rmi
AU (UNIX) | .au ve .snd
MP3 | .mp3 ve .m3u
DVD video | .vob
Macromedia Flash | .swf
Microsoft Kaydedilmiş TV Programı | .dvr-ms

Not Resmi Notlar

  • DVD'leri yürütmek için, DVD-ROM sürücünüzün ve bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir. Bilgisayarınızda uyumlu bir DVD kod çözücüsü yüklü değilse DVD ile ilişkili komutlar, seçenekler ve denetimler Player'da görünmez ve DVD'leri yürütemezsiniz. Windows varsayılan olarak DVD kod çözücüsü içermez. DVD kod çözücülerle ilgili daha fazla bilgi için Microsoft Web Sitesinde, Windows XP Web sayfasındaki DVD Desteği bölümüne bakın.
  • *.mp2v ve dvr-ms dosyalarını yürütmek için, bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir. dvr-ms desteği hakkında daha fazla bilgi için Microsoft Karşıdan Yükleme Merkezi’ne bakın.
  • Desteklenen dosya türleri hakkında daha fazla bilgi için, Microsoft Web sitesinde Microsoft Bilgi Bankası Makalesi 316992’ye bakın.


DVD ebeveyn denetimini kullanmak için Windows kullanıcı hesaplarını ve parolalarını ayarlama

DVD ebeveyn denetimini kullanmak için uygun Windows kullanıcı hesaplarını ve parolalarını ayarlayarak bilgisayarınızı güvenli hale getirmeniz gerekir. Kullanıcı hesaplarını düzgün bir şekilde ayarlamazsanız, yetkisiz kullanıcılar DVD ebeveyn denetim ayarlarınızın üzerine yazabilir.

Bilgisayarınızın güvenli olmasını sağlamak için aşağıdaki iki adımı uygulamalısınız:

  • Tüm Bilgisayar Yöneticisi veya Yönetici hesaplarına parola atayın.
  • DVD ebeveyn denetim ayarlarınızın uygulanmasını istediğiniz her kişi için Sınırlı veya Kısıtlı kullanıcı hesabı oluşturun.

Sınırlı veya Kısıtlı hesaplara parola atamanız gerekmez; ancak isterseniz atayabilirsiniz. DVD ebeveyn denetim ayarını yalnızca Bilgisayar Yöneticisi veya Yönetici değiştirebilir.

Kullanıcı hesabı ve parola oluşturmak için Denetim Masası’ndaki Kullanıcı Hesapları’nı açın. Kullanıcı hesabı ve parola oluşturma hakkında daha fazla bilgi almak için Windows Yardım'a bakın.

Not Resmi Not

  • DVD'leri yürütmek için, DVD-ROM sürücünüzün ve bilgisayarınızda bir DVD kod çözücüsü yazılımı veya donanımının yüklü olması gerekir. Bilgisayarınızda uyumlu bir DVD kod çözücüsü yüklü değilse DVD ile ilişkili komutlar, seçenekler ve denetimler Player'da görünmez ve DVD'leri yürütemezsiniz. Windows varsayılan olarak DVD kod çözücüsü içermez. DVD kod çözücüsü hakkında daha fazla bilgi için Windows Yardım'a bakın.


Yasal Bildirim

URL ve diğer Internet Web sitesi başvuruları da dahil olmak üzere işbu belgedeki bilgiler önceden haber verilmeksizin değiştirilebilir. Aksi belirtilmedikçe, burada adı geçen şirket, kuruluş, ürün, etki alanı adı, e-posta adresi, logo, kişi, yer ve olaylar hayal ürünüdür ve herhangi bir gerçek şirket, kuruluş, ürün, etki alanı adı, e-posta adresi, logo, kişi veya olayla benzerliği tamamen rastlantı olup, böyle anlaşılmaması gerekir. İlgili tüm telif hakkı yasalarına uymak kullanıcının sorumluluğundadır. Telif hakları kapsamındaki haklar saklı kalmak kaydıyla, Microsoft Corporation'ın açık yazılı izni olmadan bu belgenin hiçbir kısmı, herhangi bir şekilde ve herhangi bir yoldan (elektronik, mekanik, fotokopi, kayıt veya bir başka araçla) veya amaçla kopyalanamaz, kaydedilemez, herhangi bir depolama sistemi içinde kullanılamaz, iletilemez.

Microsoft'un, bu belge kapsamındaki konularda patent hakları, patent başvuruları, ticari markaları, telif hakları ve diğer fikri mülkiyet hakları olabilir. Microsoft tarafından yazılı bir lisans sözleşmesinde açıkça belirtilmediği sürece, bu belgenin verilmesi, bu patent, ticari marka, telif hakkı ve diğer fikri mülkiyet hakları üzerinde lisans vermez.

© 2004 Microsoft Corporation. Tüm hakları saklıdır.

Microsoft, MS-DOS, Windows, Windows NT, Windows Server, Active Directory, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Windows Media, Win32 ve Win32s Microsoft Corporation'ın A.B.D.'de ve/veya diğer ülkelerdeki kayıtlı ticari markasıdır.

Bu ürün grafik filtre yazılımı içerir; bu yazılım kısmen Independent JPEG Group’un çalışmalarına dayanır.

GIF sıkıştırmasını açma kodu, telif hakkı 1990, David Koblas. Bu belge kapsamında, bu yazılımın ve belgelerinin herhangi bir amaçla ücretsiz olarak kullanımına, kopyalanmasına, değiştirilmesine ve dağıtılmasına, yukarıdaki telif hakkı bildiriminin bütün kopyalarda görünmesi ve bu telif hakkı bildirimi ile bu izin bildiriminin her ikisinin de destekleyici belgelerde görünmesi koşuluyla izin verilmiştir. Bu yazılım, hiçbir açık veya zımni garanti içermeksizin "olduğu gibi" sunulmuştur.

Burada adı geçen gerçek şirket ve ürün adları, ilgili sahiplerinin ticari markaları olabilir.


Ek bilgi yok

Bu hata iletisi için şu anda daha fazla bilgi yok. Diğer destek seçenekleri için, Microsoft sitesinde Windows Media Player Sorunlarını Giderme sayfası’na bakın.'